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① Click the 'R' button -> New -> Project. 

② Select 'Architectural Template' from the template files

③ Select Project. 

Start of Project



① .rtv :  Standard Project File. 

② .rte :  Project Template File (Base file for starting projects). 

③ .rfa :  Family File (Used for objects like doors, windows, columns, etc.).

④ .rft :  Family Template File.

Revit File Extensions



Interface & Navigation (화면 조
작법) Tool to adjust the visual state 
of the current view. 

Ribbon Menu: Feature-rich toolbar with icons; hovering 
displays detailed descriptions or videos. 

Program manager buttons: user 
can manage all interface

Link selection yes/ no plane element selection Y/N

Underlay selection yes/ no element selection Y/N

Pin fix selection yes/ no

Interface & Navigation of Revit

Properties Palette: Co
nfigure and modify uni
que information/types 
for each architectural o
bject. 

Project Browser: Navigat
or tool; double-click to o
pen specific workspaces (f
loor plans, elevations, etc.
).



Work space.

Option tabProperty window

Brouser

Interface of Revit



Mouse controls

- Wheel Click & Hold: Pan (Horizontal move). .

Wheel Scroll: Zoom In/Out..

- Wheel + Shift: 3D Orbit (Rotation).

- Left Click: Select objects or specify start/end points. .

- Right Click: Activate context/option menus..

- If left of mouse is clicked,       left-> right direction: activated when all view is selected.

right -> left direction: activated when a part is selected.

3D cube
- When rotate with wheel button pressed. It is same as wheel button + Shift key. 

- When right of mouse is clicked, desired option can be found.

(3D view options are floor plans, elevations, and sections in brouser)

Basic interface



① Double click [1st floor plan] in browser. 

② Click [grid] in Architecture button. 

③ Click the grid start point and end point. (From bottom to top) Press ESC twice to exit the 

command.

④ Select [Grid].

⑤ Click [Button] and change the increment value to “X1.”

Grid creation



① Select the “X1” grid, then click [Edit/Grid] → [Copy].
② Click anywhere to set the reference point.
③ Move the mouse horizontally to the right, enter “7200,” and press [Enter].
.

Grid generation



① Select the ‘X2’ grid, then click [Modify/Grid] → [Copy].

② In the Options Bar, select [Multiple].

③ Click anywhere to set the base point.

④ Move the mouse horizontally to the right and you can enter values multiple times.

⑤ Enter the value “7200” to generate up to ‘X6’.

Grid Generation



① Using the same method, create the ‘Y1’ grid in the Y-direction.

② Using the ‘Y1’ grid as the reference, create grids up to ‘Y4’ at intervals of ‘8500’, ‘3500’, and ‘8500’.

Grid Generation



LEVEL Creation
① In the Project Browser, double-click the South Elevation.

② Select the 2nd Floor and Roof levels and delete them.

③ Select the 1st Floor level, then move its left and right endpoints so that they align with the grids..



LEVEL Creation
① Select the 1st Floor level and click [Copy] in the [Modify | Grids] tab.

② Click anywhere to set the base point.

③ Move the mouse upward and enter ‘4000’, then press [Enter].

④ Similar to creating grids, create the 3rd floor (‘8000’) and roof (‘12000’) levels using the same method..



LEVEL Generation

① In the View tab, click [Plan Views] → [Floor Plan].

② Hold the Shift key to select multiple levels, then click OK.

③ After the floor plans are created, you can confirm that the level head color changes from black to blue.



Slab Creation
① In the Project Browser, double-click the 1st Floor Plan.

② In the [Structure] tab → [Floor], click [Floor: Structural].

③ In [Modify | Create Floor Boundary], select [Rectangle] and draw an arbitrary rectangle.

④ Select the rectangle’s horizontal and vertical lines, and set the values to ‘36650’ and ‘21300’ respectively.

⑤ In [Mode], click the green check button to complete the slab creation.



① Select the slab and click [Move] in the [Modify] tab.

② Click the upper-left corner of the slab, then click the intersection of grid ‘X1’ and grid ‘Y4’.

③ Select the slab again and click [Move] in the [Modify] tab.

④ Set any point as the base point, then move 325 to the left and 400 upward.

Slab Creation



Column Creation
① ① Click the house-shaped icon (3D) on the Quick Access Toolbar (R button row).

② In the [View] tab → [Windows], click [Tile].

③ The shortcut key for the 3D view is ‘3D’, and the shortcut for tiling multiple windows is ‘WT’.

④ When creating or modifying 3D objects such as columns or walls, it is easier to work while viewing b

oth the floor plan and the 3D view simultaneously.



① In Revit, you can check detailed information of each element through [Edit Type] in the [Properties] panel

.

② Users can modify dimensions (width, height) and materials as needed.

③ You can rename the type or load new elements that are not yet loaded into the project.

Edit Type



Column Creation
① In the [Structure] tab, select [Column].

② To load a concrete column type, select [Edit Type].

③ Click [Load] → [Structural Columns] → [Concrete] → select [Concrete - Rectangular Column], then click O

pen.

④ To create a column with the desired dimensions, select [Duplicate] and rename it to ‘650 x 800’.

⑤ In [Type Parameters] → [Dimensions], set the b and h values to ‘650’ and ‘800’ respectively, then click OK



Column Creation
① Activate the newly created ‘650 x 800’ column.

② You can confirm that the options bar and the properties panel are active.

③ Click the dropdown arrow and select ‘Height’, then choose ‘2nd Floor’.

④ Click at the intersection of grid ‘X1’ and grid ‘Y1’ to place the column.



Column Creation
① In the [Structure] tab, select [Column].

② In the [Modify] tab → [Multiple], select [At Grids].

③ Hold the Ctrl key and select two perpendicular grids.

④ Place columns at the grid intersections, excluding the two points where grids ‘X1’ and ‘X2’ intersect with 

grid ‘Y4’.



Beam Creation
① In the Project Browser, double-click the 2nd Floor Plan.

② In the [Properties] panel, set [Underlay] to the 1st Floor.

③ Since beams placed above the 1st floor are created on the 2nd floor, model them in the 2nd floor view.

④ You can confirm that elements from the underlay level appear as light-colored lines



Beam Creation
① In the [Structure] tab, select [Beam].

② To load a concrete beam type, select [Edit Type].

③ Click [Load] → [Structural Framing] → [Concrete] → select [Concrete - Rectangular Beam], then click Open

.

④ To create a beam with the desired dimensions, select [Duplicate] and rename it to ‘300 x 600’.

⑤ In [Type Parameters] → [Dimensions], set the b and h values to ‘300’ and ‘600’ respectively, then click OK.



Beam Creation
① Activate the newly created ‘300 x 600’ beam.
② You can confirm that the options bar and the properties panel are active.
③ Click the placement level and select ‘Level: 2nd Floor’.
④ Create the beam by selecting the point where grid ‘X1’ and ‘Y1’ intersect as the start point, and the poi
nt where grid ‘X2’ and ‘Y1’ intersect as the end point.



Beam Creation
① In the [Structure] tab, select [Beam].

② In the [Modify] tab → [Multiple], select [At Grids].

③ Hold the Ctrl key to select multiple grids.

④ Create beams at the grid intersections, excluding the locations where grids ‘X1’ and ‘X2’ intersect with    

grid ‘Y4’.



Slab Creation – Copy & Paste
① Select the 1st floor slab.

② In the [Modify] tab → [Clipboard], select [Copy to Clipboard].

③ In the [Modify] tab → [Clipboard] → [Paste], select [Aligned to Selected Levels].

④ In the [Select Levels] dialog box, select the 2nd floor and click OK



Slab Creation – Join

Non-joined elements

Joined elements

① “Join” means combining overlapping elements into one.
ex) beam and slab, beam and wall, curtain wall and wall.
② In Revit, joining is important not only for visual effects but also because it affects 
quantities.
③ Switching join order applies only between elements that are already joined.
④ Switching the join order determines which element remains and which one is cut.



Slab Creation – Switch Join Order
① Select the slab copied to the 2nd floor.

② In the [Modify] tab → [Geometry], click [Switch Join Order].

③ Check [Multiple] located between the Options Bar and the Properties panel.

④ With the slab selected, click the joined columns and beams in sequence.



2nd and 3rd Floor Object Creation (Slab)
① Select the columns, beams, and slab created above the 1st floor slab.

② In the [Modify] tab → [Clipboard], select [Copy to Clipboard].

③ In the [Modify] tab → [Clipboard] → [Paste], select [Aligned to Selected Levels].

④ In the [Select Levels] dialog box, hold the Shift key to select the 3rd floor and the roof, then click OK..



Bearing Wall Creation
① In the [Structure] tab → [Wall], select [Wall: Structural].

② To create a new wall type, select [Edit Type].

③ Select [Duplicate] and rename it to ‘Interior Wall 250mm’.

④ In [Type Parameters] → [Structure], click [Edit], change the thickness to ‘250’, and confirm that the [Struct

ural Material] option is checked.



Bearing wall creation
① To easily view the created interior walls, activate the [Section Box] in the 3D view properties and adjust    
its size.
② Activate the created interior wall.
③ From the options between the Options Bar and the Properties panel, select ‘Height’ and ‘Roof’.
④ In the [Modify] tab → [Draw], select [Rectangle] and draw a rectangle of any size.



Bearing wall creation
① Click [Aligned Dimension] on the Quick Access Toolbar (R button row).

② Select the inner face of the created wall to activate the dimension.

③ Select the wall and enter the dimensions: horizontal length ‘7125’ and vertical length ‘4000’.

④ Select the wall and click [Move] in the [Modify] tab.

⑤ Align the corner of the interior wall with the corner of the 1st floor slab.



Bearing wall generaltion
① In the [Architecture] tab → [Opening], select [Shaft].

② In sketch mode, under [Draw], select [Rectangle].

③ Draw a rectangle with dimensions ‘5825’ (horizontal) and ‘4000’ (vertical).

④ In [Mode], click the green check button to complete the shaft creation.



Bearing wall creation
① Select the shaft opening and click [Move] in the [Modify] tab.

② Align the corner of the interior wall with the corner of the shaft opening.

③ Select the shaft opening, and in the [Properties] panel, enter ‘150’ for [Top Offset].

④ Set [Base Constraint] to ‘1st Floor’ and [Top Constraint] to ‘Up to Level: Roof’.

⑤ Adjust the section box in the 3D view to confirm that the slabs on the 2nd and 3rd floors are cut.



Foundation creation
① In the Project Browser, double-click the 1st Floor Plan.
② Select one column on the 1st floor.
③ While selected, right-click and choose [Select All Instances] → [In Entire Project].
④ With all columns selected, in the [Properties] panel, change the [Base Offset] value from ‘0’ to ‘-1300’.
⑤ Also, change the [Base Offset] value of the interior walls from ‘0’ to ‘-1300’.



Foundation creation
① Rotate the 3D view so that the bottom (foundation) is visible.

② In the [Structure] tab → [Foundation], select [Isolated (Pad Foundation)].

③ If the foundation library is not loaded, click [Load] → [Structural Foundations] → select [Foundation - Rec

tangular], then click Open..



Foundation creation
① With the isolated foundation active, click the locations of the columns in the 1st floor plan.

② Although it does not appear in the 1st floor plan, you can confirm that the foundations are created in th

e 3D view.

③ As with columns, you can use [Modify] → [Multiple] → [At Grids] to create multiple foundations at once.

④ Create isolated foundations at the column locations, excluding the positions of the bearing walls.



Foundation creation
① In the [Structure] tab → [Foundation], select [Wall].

② With the wall foundation active, select the interior walls in the 1st floor plan.

③ Although it does not appear in the 1st floor plan, you can confirm that the foundations are created in 

the 3D view.

④ The dimensions of the wall foundation can be modified in the [Properties] panel → [Edit Type] while the 

wall foundation is selected..



Foundation Creation
① In the 3D view, zoom in to confirm that the columns are cut by the slab.

② Additionally, use Multiple Join to change the join order between the modified-length columns, interior w

alls, and slab.

③ Select the 1st floor slab, then in the [Modify] tab → [Geometry], click [Switch Join Order].

④ Check [Multiple] located between the Options Bar and the Properties panel.

⑤ With the slab selected, click the joined columns and interior walls in sequence..





Wall Creation
① Adjust the section box of the 3D view so that only the 1st floor is visible.

② In the [Architecture] tab → [Wall], select [Wall: Architectural].

③ In [Basic Wall], select [Generic - 200mm].

④ From the options between the Options Bar and the Properties panel, select ‘Height’ and ‘2nd Floor’.

⑤ Create the wall by selecting the intersection of grid ‘X2’ and ‘Y1’ as the start point, and the intersection o

f grid ‘X3’ and ‘Y1’ as the end point.



Wall Creation
① Select the created wall.

② In the [Modify] tab → [Modify], select [Align]. (Shortcut: ‘AL’)

③ Select the edge line of the slab, then click the outer face of the wall.

④ If selection is difficult, use the Tab key to cycle through and change the selection.



Wall creation
① Select the created wall, then in the [Modify] tab → [Create], choose [Create Similar]. (Shortcut: ‘CS’)
② Create the wall by selecting the intersection of grid ‘X3’ and ‘Y1’ as the start point, and the intersection o
f grid ‘X4’ and ‘Y1’ as the end point.
③ Use [Align] in the [Modify] tab to align the intersection of the slab edge line and the wall.
④ Alternatively, you can use [Copy] in the [Modify] tab to create walls.



Override Graphics

① You can override the graphical properties of elements.
② Select the wall and right-click.
③ Click [Override Graphics in View] → [By Element].
④ In the [Surface Pattern], set the color and select [Solid Fill] for the pattern.



Override Graphics
① “By Element” changes only the properties of the selected element.

② “By Category” changes the properties of all elements in the same category as the selected element.

③ Properties set “By Element” are not affected even if new category properties are created.

벽의 요소색을 먼저 설정한 후 카테고리색을 설정한 경우



① Create a wall (Generic - 200mm) as currently selected and active in the drawing (blue color).

Wall Creation



Wall creation
① Create a wall (Generic - 100mm) as currently selected and active in the drawing (red color).



벽의 요소 색을 변경한 후 카테고리 색을 설정한 경우

Wall creation
① Adjust the section box in the 3D view so that the beam at the lower part of the 2nd floor is visible.

② You can confirm that the beam and wall are not joined.

③ In the [Modify] tab → [Geometry], click [Join].

④ Select the unjoined beam and wall in sequence.



① [Hide in View] in the [Modify] tab is a function that permanently hides elements from the view.

② It can also be applied by selecting an element and right-clicking.

③ It can be applied separately to categories and selected elements.

④ In the View Control Bar, click [Reveal Hidden Elements] to display hidden elements in red.

⑤ Select the hidden elements and right-click → [Unhide in View] to make them visible again.

Hide in View



① [Temporary Hide/Isolate] is a function that temporarily hides elements in a view.
② The [Isolate] function hides all elements except the selected ones, and the [Hide] function hides the selec
ted elements.
③ A colored border appears around the view, allowing you to confirm the current state.
④ Clicking [Reset Temporary Hide/Isolate] restores the temporarily hidden elements.
⑤ Clicking [Apply Hide/Isolate to View] applies the same effect as [Hide in View] to the current view.

Temporary Hide/Isolate

뷰에서 숨기기 임시 숨기기/분리



① Select all walls except the three walls between grid ‘Y1’ and ‘Y2’.

② In the [Modify] tab → [Clipboard], select [Copy to Clipboard].

③ Adjust the section box in the 3D view so that the entire building is visible.

④ In the [Modify] tab → [Clipboard], select [Copy to Clipboard].

2nd and 3rd Floor Object Creation (Wall)



① In the [Modify] tab → [Clipboard] → [Paste], select [Aligned to Selected Levels].

② In the [Select Levels] dialog box, select the 2nd and 3rd floors, then click OK.

③ You can confirm that the newly pasted walls are visible and not joined.

④ Adjust the 3D view screen for element joining.

⑤ In the [Modify] tab → [Geometry], use [Join] to join the beams and walls.

2nd and 3rd Floor Object Creation (Wall)



① In the Project Browser, double-click the 1st Floor Plan.

② In the [Architecture] tab, select [Door].

③ In the [Properties] panel, select [Single-Flush Frame – 1100x2050 mm].

④ Set the distance between each door and the wall to 300 mm.

⑤ Create six doors as shown in the figure above.

Door creation



① In the [Architecture] tab, select [Door].

② In the [Properties] panel → [Edit Type], select [Load].

③ Click [Load] → [Doors] → select [SSD1 3], then click Open.

④ To create a door with the desired dimensions, select [Duplicate] and rename it to ‘7225 x 3400’.

⑤ In [Type Parameters] → [Dimensions], set the height to ‘3400’ and the width to ‘7225’, then click OK..

Door Creation



① Select the created ‘7225 x 3400’ door.

② Place the door on the left-bottom ‘Generic - 100mm’ wall.

③ Confirm that the door and wall are perfectly aligned.

④ If they are not aligned, use [Align] in the [Modify] tab to align them.

Door Creation



① In the Project Browser, double-click the 1st Floor Plan.

② In the [Architecture] tab, select [Window].

③ In the [Properties] panel, select [Fixed – 1000x1200 mm].

④ In the [Properties] panel → [Constraints], set [Sill Height] to 800.

⑤ Create windows at two locations at both ends of the corridor as shown in the figure above.

Window Creation



① In the [Architecture] tab, select [Window].

② In the [Properties] panel, select [Triple Window].

③ In the [Properties] panel → [Constraints], set [Sill Height] to 800.

④ As shown in the figure above, create windows on the wall along grid ‘Y1’, placing them at intervals of ‘12

00’ from grid ‘X2’ and ‘1200’ from grid ‘X3’.

Window Creation



① Select the two created windows.

② In the [Modify] tab → [Modify], select [Copy].

③ Click anywhere to set the base point.

④ Move the mouse horizontally to the right and enter 7200 to copy the windows to the adjacent wall.

⑤ Select the four created windows and, using the same method, copy them to the two walls on the right.

Window creation



① Select the eight created windows.
② In the [Modify] tab → [Modify], select [Mirror - Pick Axis]. (Shortcut: ‘MM’)
③ As the mirror axis, select the span direction symbol of the 1st floor slab between grid ‘Y2’ and grid ‘Y3’.

Window Creation



2nd and 3rd Floor Object Creation (Doors, Windows)
① In the Project Browser, double-click the 1st Floor Plan.

② Drag from right to left to select the entire model.

③ In the [Modify] tab → [Selection], select [Filter].

④ In the Filter dialog, uncheck all elements except doors and windows.

⑤ Exclude the [SSD1 3 – 7225 x 3400] door type from the selection by holding the Shift key..



2nd and 3rd Floor Object Creation (Doors, Windows)
① In the [Modify] tab → [Clipboard], select [Copy to Clipboard].

② In the [Modify] tab → [Clipboard] → [Paste], select [Aligned to Selected Levels].

③ In the [Select Levels] dialog box, select the 2nd and 3rd floors, then click OK.



Curtain Wall Creation
① In the Project Browser, double-click the 1st Floor Plan.

② In the [Architecture] tab → [Wall], select [Wall: Architectural].

③ In the [Properties] panel, select ‘Curtain Wall’ at the bottom.

④ Create a curtain wall between the two columns at the intersections of grid ‘Y2’ with grids ‘X2’ and ‘X3’.

⑤ Select the created curtain wall, and in the [Properties] panel, enter ‘-600’ for [Top Offset]..



Curtain Wall Creation
① In the [View] tab → [Create], select [Section].

② Draw a section so that it includes the created grid.

③ In the Project Browser, double-click [Section 0],

or double-click the section head in the 1st Floor Plan..



Curtain Wall Creation
① In the [Architecture] tab → [Build], select [Curtain Grid].

② In Section 0, create a grid at a distance of ‘1800’ from the right side of the curtain wall.

③ From the created grid, create additional grids at distances of ‘1800’ and ‘3600’.

④ Create a grid at a height of ‘2100’ from the bottom of the curtain wall.



Curtain Wall Creation
① Among the created grids, select the horizontal grid.
② In the [Modify] tab → [Curtain Grid], select [Add/Remove Segments].
③ Click the unnecessary portions of the grid to remove them.



Curtain Wall Creation

① In the [Architecture] tab → [Build], select [Mullion].

② In the [Properties] panel, select [Rectangular Mullion – 50 x 150 mm].

③ Select the grid lines where mullions are required on the curtain wall.

④ In the [Modify] tab → [Placement], select [All Grid Lines] to create mullions on all curtain wall grids.



Curtain Wall Creation
① Select the created curtain wall and paste it between grids ‘X3’ and ‘X4’.

② Select the horizontal grid of the newly created curtain wall.

③ In the [Modify] tab → [Curtain Grid], select [Add/Remove Segments].

④ Add or remove the horizontal grid as shown in the figure above.



Curtain Wall Creation
① Place the mouse cursor on the boundary of the initially created curtain wall.

② Use the Tab key to select the curtain wall panel of size 1800 × 2100 shown in the figure.

③ In the [Properties] panel → [Edit Type], select [Load].

④ Click [Load] → [Curtain Panel] → [Door] → select [Curtain Wall Double Glass], then click Open.



Curtain Wall Creation
① Place the mouse cursor on the boundary of the second created curtain wall.
② Use the Tab key to select the curtain wall panel of size 1150 × 2100 shown in the figure.
③ In the [Properties] panel → [Edit Type], select [Load].
④ Click [Load] → [Curtain Panel] → [Door] → select [Curtain Wall Single Glass], then click Open.



Curtain Wall Creation
① Select the two curtain walls created earlier.
② In the [Modify] tab → [Modify], use [Copy] and [Mirror - Pick Axis] to create curtain walls as shown in th
e figure above.
③ Select the six curtain walls created on the 1st floor.
④ In the [Modify] tab → [Clipboard], select [Copy to Clipboard], then select [Aligned to Selected Levels].
⑤ In the [Select Levels] dialog box, select the 2nd and 3rd floors, then click OK.



Curtain Wall Creation
① In the Project Browser, double-click the 2nd Floor Plan.

② In the [Architecture] tab → [Wall], select [Wall: Architectural].

③ In the [Properties] panel, select ‘Curtain Wall’ at the bottom.

④ Along grid ‘X1’, create a curtain wall between grid ‘Y1’ and grid ‘Y2’.

⑤ Select the created curtain wall, and in the [Properties] panel, enter ‘-600’ for [Top Offset].



Curtain Wall Creation
① Select the created curtain wall, and in the [Properties] panel, click [Edit Type].

② Click [Duplicate] and rename it to ‘Curtain Wall Restroom’.

③ In [Type Parameters], set the vertical grid [Layout] to [Maximum Spacing], and enter ‘1500’ for [Spacing].

④ In [Type Parameters], set the horizontal grid [Layout] to [Maximum Spacing], and enter ‘1000’ for [Spacin

g].

⑤ In [Type Parameters], change both vertical and horizontal mullions to ‘Rectangular Mullion: 50x150mm’.



Curtain Wall Creation

[Fixed Distance] creates grids at a constant distance from the starting point.

[Fixed Number] divides the curtain wall into the specified number of segments.

[Maximum Spacing] divides the curtain wall uniformly so that the spacing does not exceed the specified val

ue.

[Minimum Spacing] divides the curtain wall uniformly so that the spacing is not less than the specified value

.

The [Interior Type] of mullions defines the mullion type of the interior grids.
The [Border 1 Type] defines the mullion type of the grid at the start point.
The [Border 2 Type] defines the mullion type of the grid at the end point.
.



Curtain wall creation
① Select the created ‘Curtain Wall Restroom’.

② Along grid ‘Y1’, create a curtain wall between grid ‘X1’ and grid ‘X2’.

③ Select the two ‘Curtain Wall Restroom’ grids.

④ In the [Modify] tab → [Clipboard], select [Copy to Clipboard], then select [Aligned to Selected Levels].

⑤ In the [Select Levels] dialog box, select the 3rd floor, then click OK.



Stair Creation
① In the Project Browser, double-click the 1st Floor Plan.

② In the [Architecture] tab → [Model], select [Model Line] and draw the reference lines for the stairs.

③ Draw a line along the midpoint span between grids ‘Y4’ and ‘Y3’. (Line ①)

④ Draw lines at a distance of ‘1700’ to the left of grid ‘X2’ (Line ②) and ‘1525’ to the right of grid ‘X2’ (Line 

③).

⑤ After drawing the lines approximately, use [Aligned Dimension] in the [Modify] tab → [Measure] to adjust 

the distances.

①

②③



Stair Creation
① In the [Architecture] tab → [Circulation] → [Stair], click [Stair by Component].

② In the [Properties] panel, enter ‘35’ for the desired number of risers.

③ On the right side of Line ①, set Line ② as the start point and Line ③ as the end point.

④ Below Line ①, set Line ③ as the start point and Line ② as the end point.

①

②③

①

②③



Stair Creation
① Select the stair portion to the right of Line ① and enter ‘1900’ for the stair width.

② In the [Modify] tab → [Modify], use [Align] to align the stair boundary with the right bearing wall.

③ Modify the stair portion below Line ① in the same way as the stair on the right.

④ Enter ‘1575’ for the stair run value.

⑤ After completion, in the [Modify] tab → [Mode], click the green check button.



Stair Creation
① In the Project Browser, double-click the 1st Floor Plan.
② Click the created stair.
③ In the [Properties] panel, set [Top Level] to the 3rd floor.



Rail Creation
① In the Project Browser, double-click the 3rd Floor Plan.
② In the [Architecture] tab → [Circulation] → [Railing], click [Sketch Path].
③ Starting from the top of the interior wall, draw a line with a length of ‘2100’.
④ After completion, in the [Modify] tab → [Mode], click the green check button.
⑤ In the [Modify] tab → [Modify], use [Align] to align the railing with the edge of the slab.



Component Placement
① In the Project Browser, double-click the 1st Floor Plan.

② In the [Architecture] tab → [Build] → [Component], click [Place a Component].

③ In the [Properties] panel, select ‘Chair - Breuer’, then click in the empty space to place it.

④ Components can be rotated using the Space Bar.

⑤ In addition to the default components, you can load downloaded Revit family files (.rfa).



Place on Sheet

① In the [Insert] tab → [Import], click [Import CAD].

② Set [Import Units] to millimeters.

③ Set [Positioning] to define where the file will be placed.

④ Set [Placement] to define how the file will be placed.

⑤ If [Current View Only] is checked, the file will be loaded only in the active view.

If unchecked, the file will be loaded in all views.



Place on Sheet
① In the [View] tab → [Sheet Composition], click [Sheet].
② In the [New Sheet] dialog, select [A1 Metric] and click OK.
③ In the [Project Browser], under [Sheets], double-click [A101 – Unnamed].
④ In the [Project Browser], drag the [1st Floor Plan] view onto the sheet.



Rendering
① Rendering is available only in 3D views.

② Double-click the 3D view.

③ In the [View] tab → [Graphics], click [Render].

④ In [Quality] → [Settings], you can determine the quality of the rendered result.

⑤ The completed rendered image can be saved by clicking [Export].



Rendering
① In the Project Browser, double-click the 1st Floor Plan.

② In the [View] tab → [Create] → [3D View], click [Camera].

③ Click the point where the view starts, then click the point that defines the extent of the view.

④ In the [Project Browser], you can confirm that an additional 3D view has been created besides the default 

3D view.


